left frame Right Frame
Aquaminds FAQ

What version of Java do I need to use the NoteShare Administrator Web applet?

Java 1.5 (or later) run-time environment for OS X (available from Apple and Sun)

Click here to return to the main FAQ page.

dotted line

Report a Bug, Ask a Question or Send Feedback

Lost a License? Click Here to Retrieve it!

baseline
Copyright ©2012 AquaMinds, Inc. All rights reserved. | Privacy Policy
Copyright notice - AquaMinds, AquaMinds NoteTaker and AquaMinds NoteShare are registered and copyrighted - 2012 - AquaMinds Software Corporation.